ALLBOT   ALLBOT - Four legs (VR408)


Topic Replies Activity
About the ALLBOT - Four legs (VR408) category 1 March 23, 2016
Servos won't work 22 March 5, 2018
Please HELP Allbot doesn't work at all 2 January 22, 2019
Allbot4 with mBlock3 to use scratch and avoid USB cable 1 January 4, 2019
How to connect Arduino and VRSSM? (resolved) 2 January 2, 2019
1G Servo protocol 6 December 11, 2018
Problem uploading to board 13 July 26, 2018
VR408 - problem with centering and moving 15 June 21, 2018
KIT Vr408 NO REALIZA NINGUNA FUNCION 7 May 23, 2018
IR receive command + battery issue 1 May 4, 2018
Allbot stands up but does not lean or move 1 May 2, 2018
After Assembly - Strange Servo Behavior 10 February 26, 2018
Allbotforscratch Mac OS 5 February 20, 2018
Scratch programming of VR408 10 January 12, 2018
Allbot communicator and scratch 6 January 9, 2018
NEED Help 7 December 21, 2017
IR not working when not connected with the laptop 5 December 7, 2017
Raspberry Pi 3 on Allbot 1 December 3, 2017
Screw and Bolt issue 2 August 24, 2017
Hexapode 1 August 23, 2017
V408 COMPILER ERROR collect2.exe: error: ld returned 1 exit 11 August 16, 2017
Allbot 408 slide problem 1 August 7, 2017
Keith Hernandez Jersey 1 August 7, 2017
Vm204 android app does not work with android 7.0 3 August 2, 2017
ALLBOT - Four legs (VR408) 2 July 31, 2017
ALLBOT - Four legs (VR408) 1 July 29, 2017
Cad Files 3 June 30, 2017
How send commands to ALLBOT 2 June 21, 2017
VR 408 energy big problem 12 June 20, 2017
No communication from Scratch2 to the Allbot 3 June 12, 2017