Vertex 3D Printer


Topic Replies Activity
Mainboard K8400 may be broken? 5 September 24, 2018
How to setup on Linux 2 April 17, 2018
LED in the printhead don't light 5 September 15, 2018
Polycarbonate cracks 3 September 5, 2018
Problems with X axis 4 September 4, 2018
WS2815 led strip for Vertex 1 August 14, 2018
Some slightly problem with auto home position 5 August 6, 2018
Repetier unwanted artifacts for 8400 12 July 31, 2018
Resonance of nozzle gives pour quality 26 July 12, 2018
Stepper motor replacement 5 July 9, 2018
Resonance, I try to upload the image 5 July 9, 2018
K8400 filament not loading second extruder 2 July 4, 2018
Hotswap filament 4 June 8, 2018
CuraEngine Slicer fault? Slic3r settings? 3 June 5, 2018
K8400 PLA+ and flexible filaments? 9 May 16, 2018
Problems at K8400 calibration 2 April 26, 2018
Heating element delivers only 22W 5 April 17, 2018
ERROR:MINTEMP short circuit 9 April 16, 2018
Stepperboard toasted, small fire 3 April 10, 2018
Circle turns out like a football 5 April 5, 2018
K8400 doesn't print 12 March 21, 2018
Problème de limitation de la température du lot chauffant 2 March 15, 2018
Direct feed extruder re-mod 3 March 8, 2018
E3d V6 PT100 Thermistor 1 March 7, 2018
Extruder Fan problems 4 March 1, 2018
This topic can be removed 1 February 27, 2018
K8400 print from sd 7 February 25, 2018
Motherboardproblems 12 February 25, 2018
First attempt at dual head printing 7 February 23, 2018
Not reaching Y stop when going to the Y Home position 2 February 22, 2018