Vertex Nano


Topic Replies Activity
Problem with Y-Axis 4 September 12, 2017
Not sure what's wrong 14 September 12, 2017
Position shift on Y- and X-axis while printing 4 September 11, 2017
Problem with Z-axis 2 August 25, 2017
Extruder clogged? 2 August 23, 2017
Updating firmware-error: avrdude stk500v2_receivemessage() 4 August 22, 2017
Parts missing 2 August 22, 2017
Temperatur is not setteling to load ABS filament 14 August 10, 2017
Firmware Flashing breaks machine 13 July 13, 2017
K8600 Extruder Steps/mm Calibration 4 July 10, 2017
ERROR MAX TEMP on start gcode 1 June 25, 2017
Loading filament 1 June 19, 2017
Vast gelopen filament in de hotend en Bowden kabel 1 June 17, 2017
Cooling fan for the Nano printer 2 June 7, 2017
Chrashing sounds by arriving auto home position 6 June 1, 2017
Something is wrong with the hot-end design 5 June 1, 2017
Vertex nano won't work after built 4 May 26, 2017
Strange problem with motherboard! 2 May 21, 2017
Improvements for the nano 1 April 25, 2017
A list of Vertex Nano spare parts with order numbers 3 April 25, 2017
Little worries with the printer 3 April 19, 2017
Profile vertexnano for Cura MAC OSx 3 April 15, 2017
Vertex Nano Talk 9 April 12, 2017
K8600 Menu not responding / showing when pushing the knob 4 April 12, 2017
Fan problems 2 March 28, 2017
Assembly manual download 6 March 26, 2017
K8600 firmware chrashes using simplify 3D 2 March 24, 2017
Nano does not turn on, red led flashing 7 March 15, 2017
Ineffective or defective extrusion ventilator? 2 March 2, 2017
Offset calibration 4 February 27, 2017