Calibration Problems


#1

hi,

printing works so far but the leveling seems to be bad, because in the early layers the nozzle scrached over the surface. The model i tried was 4x4cm. When the calibration is running the red Led always flashes when the nozzle hits the ground but if i check the individual XYZ-Axes the nozzle hits the plate so hard that the calibration is gone, what seems to show there is something wrong when it stores the calibration. One idea i had was a firmware update but as far as i know there is none for the K8800 yet.

Thanks in advance


#2

After you did the first calibration did you save it?


#3

Yes but i did the test right afterwards so without switching OffOn it should remember the calib


#4

I guess what I am asking is did you Store the settings from this screen
3127
You can find full instructions in this link
https://manuals.velleman.eu/article.php?id=772


#5

Yes i used this option


#6

Did you adjust the sensitivity of the piezos under the glass.
As described in this chapter?
https://manuals.velleman.eu/article.php?id=771
You could also remove the glass plate and gently tap each piezo while watching the LED to make sure they are activating. this would tell you if you have a dead one.


#7

Yes i tried this aswell and i repeated it now to be sure. Let me add that the calibration runs smoothly but it takes around 5iterations.


#8

Did you test the sensors?
Are you using the software from this link?
https://vertex3dprinter.eu/downloads/vertex-delta-downloads/


#9

Yes thats what i meant above and yes i use the repetier software.


#10

I’m running out of ideas.
Could you post a picture of your print?
Have you tried a different model?


#11

Are the belts tight?
loose belts lead to inaccurate movements.


#12

I have problems too with calibration too.
I try to print round object about 10 cm wide.
There is area on bed, 6 cm wide where plastic do not stick at all
Area is 160 degree from 12 clock
I have done all calisbrations, check piezos
If i turn plate 180 degree, problem area stay same
There must be some problem with calbration


#13

When the nozzle scrapes over the surface or prints to high on the first layer after calibrating correctly it indicates either:

  • 1 or more of the vertical sleds is not moving smoothly. You can test this by moving the sleds manually with your hands when the printer is turned off. Resistance of each slider should be the same and they should be very easy to move. If not, check if nothing is rubbing an if you applied the correct lubrication.

  • 1 or more of the belt is not tight or is lose in the belt clamps. Tighten the belts by moving the idlers up.

This problem has nothing to do with de calibration routine. But after correcting one or more problems specified you will have to run it again.

Sincerely


#14

Hi VEL327,

thank you for this Info about the calibration so i dont have to search for software solutions. The answer with the belts is hard to give because i cant tell you the Newtons i pushed the idler upwards to tighten the belts, from my experience with other types of machines it seems to fit. The other thing is the friction, i can think of using the wrong oil, i use Ballistol, it is specified for the usage of sewing machines what is one of the conditions, on the other hand its a natural product. In the afternoon when im back at home i will focus my tests on the friction if you have suggestions for the lubricant please tell me.

Sincerely


#15

We suggest this one
https://www.velleman.eu/products/view/?id=422788


#16

Hi

Did you get your Delta working?


#17

Hello

I did all things you did told me
I also did take belt away, so that I can feel all rods move gently
I did get good grease
But Problem is same
Some parts of bed are stil without plastic, becouse print head is touching bed
I did take filament away, and printed test print
Holding 1 paper under print head, i did fool that some areas it is too tight

Belove is link to video where is calibration process
Is it normar that z value is normally about 5, but sometimes it go to -18 ?

https://1drv.ms/v/s!AvT7_SmVRRfqgddsK6QMl3VQAKNsuA

Hi

If I go to Calibration center and move Z to correct height, does it go to memory when saving?

Why my posts are limeted to 3 only?

Calibration center Z = +004,6
Under Verex calibration menu X, Y and Z are all +004,6


#18

The -18 does not really of significance during calibration. What are the results after calibration when you do the XYZ CENTER test described here (last section): https://manuals.velleman.eu/article.php?id=772


#19

Hello, i apear to have the same problems as described above, but even more extream. it seem to think the bedd is tilting. One side it prints about 1cm upp, on the other it crach in to the plate so hard that it jumps off its magnetic bearings and the head separates from the rodds. It hapend all of a surtain mid print, and wont get back to normal no mather how many times i do the calebrations (and saving)

Any ideas?

Did you manage to fix your issu?


#20

Did you solve to problem? I have some strange behaviour of my delta, which seems be similar.
It looks like engines are clogging/ jamming and the machine “thinks” the printing bed is rotated like some 30 to 45 degrees.
The machine is lubricate well.