Filament problem with vertex delta k8800


I’m having trouble with detecting filament, the printer is unloading the filament during printing for no reason. How can I stop the wrong detection?
After the last message, the nozzle was blocked, great after 50% print is finished …
More filament did not work, had to stop printing and start again.
I would like to disable that “feature”, how can i do that?



Look in this link.


Or this: