Filament stuck in printhead


#1

In the middle of a print the printer decided that it was out of filament(it wasn’t) and started unloading while I was away.
The problem with that is that now the filament is completely stuck, i.e. I can’t even remove it.
I’ve tried heating thea nozle to 220 degrees(which should be enough for PLA filament) and then either pushing or pulling on the filament manually or with the stepper motor, but it is not going anywhere.
There is however some play with it and I can move it ± 10 steps using the manual control, but no more than that.

So I think that the filament has somehow melted into a ball at the end and that needs to be removed, but I have no idea of how to disassemble the printhead. Is there any instructions online that I can follow for this, or are there perhaps any smarter solutions to this problem?


#2

Sometimes temperatures around 200C could be better for some PLA filaments.

I don’t know if this is a good solution but when I had a stuck filament I did the following.
-Unmount the print head from the magnetic rods and the cable and the PTFE-guide.
-Then use fork key (10) to open that screw where the PTFE normally sticks in.
-have a look inside sometimes you can see and remove that thing than causes the jam
(rotating a piece of wire inside can help to fish it out)
-if this does not help soak a Q-tip with Acetone and drill it slowly in (my Q-tips are a bit to large so do it with gently pressure and then it will move in, but attention do not loose the cotton inside!)
-repeat until it looks clean inside.
Put everything back together an try again.

I never tried but may be acupuncture needles can help clean a (heated up) stuck nozzle.