Finaly my own Vertex Delta K8800, but o so many problems :(


#1

Hello,
I gott my vertex delta about a week ago, and am exited to finaly get my own printer (i have been using a friends printer before)
But i have unfortionaly had nothing but trouble with it so far, :frowning:

First thing that was wrong was a damaged thread at one of the arms that holding the printer head (it lookt like somone had allready tried to tighten a bolt skewd in it, stange) but after opening a ticket i gott one sent from vellmans quckly :slight_smile:

Then the second issue is that i did not gett enouge material extrusion, the filament feeder allso ticks anoyingly. i tried raising the temperature upp to 215 then back down again to 200, but it did not solv the problem.
It seem to be a little better now then when i started so maybe it just need abitt of time to ”wear in”?

But now yesterday it was printing a test peace and i heard a bang and went to look, and the head had (in the middle of the print) hitt the print bed so hard that it jumped off the magnets to the arms.
I reinstalled it and recetted the print, but it now crashes in tho the print bed in one corner,
and it prints about 1cm upp in the other corner. it seem to think the bed is tilted.

I have then done the calebration and the print bed leveling and saved the settings several times, but it still crashes in to the bed in the same corner.

The belts are all tight, the sliders move easy, the sensors under the print bed all make the LED blink when i tap them and the endstops are 0,5 cm under the topp rolers. I don’t know were to go from here? What do i check next?


#2

Verify that the magnet cups are all tight in the ends of the rods, and that the magnetic balls are all remaining seated throughout the print.

Are you using a light machine oil on the rods, and wiping away the excess before every print job?

Can you connect the printer to a computer and send an “M503” command, then post the console output back here? This could help diagnose your problem.

Does your extruder still click if you raise the print head several cm and then extrude long amounts of filament, or only when it is in contact with the print bed/object?


#3

I will try it as soon as i get home, i do lubrecate it well (maybe i can wipe the excesse of more often)

Here is a video from this morning when i tried again and i did the calibration. https://youtu.be/Dd34rVf6KeI


#4

YES! you were right, it was one of the magnetic cups that were just slightly out, it is now back and is back to normal. (after a re-calibration) :slight_smile: :slight_smile:
i feal stupid not to have spotted it before.
thank you very much ;D

i still have the problem with the ticking extrusion motor, and missing material tho. it is not only on the first layer but on all layers, and it is intermittent. i will ad a picture of how the first layer looks (it is easier to see on the first layer)


#5

and noo, the magnetic bearing that was out must have been from the last crash and not the problem, because this morning it hitt the pad again :frowning:
this time i am sure every rod was connected correctly :frowning: back to square one.

how do i send the M 503 command? is it via Cura? i have only printed from an SD card before.
it seems Cura does not even detect the printer when i plugg it in.


#6

Hi, according to your image it looks like the vertical sleds are a bit tight still. Can you move them by hand without a problem?

A good test is also if you can move the printhead with your hand with all the diagonal rods connected. It should stay attached. If any of the rods detach the sleds are too stiff.

Also due to the problems you are having, I think you have received a printer of the earlier production batches. We have changed 2 things since then:

First: the K8800-VS (plastic vertical sled pieces) had a bit too much shrinkage (±1mm) when they came out of the production mold. So they are holding the brass bushings a bit too tightly against the metal rods. If you disassemble one of the vertical sleds you can check this. If you hold one end against the bushing on a rod, it should fall perfectly over the other bushing. If the plastic has to “move” a bit to grip the other bushing the vertical sled is a bit too ‘tight’.

We have new vertical sled pieces we can send you but I think the easier solution if you have this problem is to use a bit of force to bend the vertical sled piece outward a bit until it fits perfectly.

There where not a lot of printers with these parts and the problem (tight sleds) will only arise when the bushings are new.

Second: the problem of the ticking extruder. This has to do with the motherboard, there is a trimmer on the motherboard that tells the driver how much current the extruder motor should receive. On these first printers the setting was a bit to conservative. This has been changed and the problem of the extruder not having enough force to move the filament in some instances has been solved. If you however have one of these earlier printers there are three options.

First option: See how the problem progresses, it could solve itself (new nozzle, new extruder) parts may need a bit of time to properly align and work together. If however after 3-5 normal prints the problem stil persists you probably have the aforementioned affected motherboard.

Second option: You can disassemble the motherboard and I can send you instruction how to adjust this trimmer to the correct value. You will need a voltmeter and a small screwdriver to adjust the trimmer. It’s a 5 minute procedure but it requires some handiwork.

Third option: You ask for a replacement part via our ticketing service.

Feel free to ask if you have any questions

Sincerely


#7

Hi,

I just watched the video (I answered before watching it before…)

There are a couple of things that you need to take note of also:

Check if the printer detects a bed hen it starts printing (the red led on the side) when the head is not bumping the bed. If it does the bed detection is too sensitive. See the manual how to adjust it. Also the printer should never try to calibrate or level the bed with plastic hanging from the nozzle. It should be clean.

Sincerely


#8

it took 3 tries o get a decent video (with out becoming seasick) so by the last try I had become a bitt sloppy. it was clean when I did it “for real” :slight_smile:

you are right in that I probably have an early version, the sledge cradles are pinching together to tightly. I did bend them out abitt and adjusted the sensitivity of the “tap sensors” and tried it and this time it did not hit the bed :smiley:

if you send an link to the voltage adjustment instruction i would like to try that too, :slight_smile:


#9

Hi,

This is a quick screenshot of the adjustment that needs to happen. If you need more info on how to disassemble the printer to get to the motherboard, feel free to ask. The quick way is to remove the aluminium ring with the sensors carefully and remove the plastic coverplate. The you can tilt the motherboard out.

Sincerely!
https://imgur.com/a/8zi6YGy