HELP with issue regarding software for DEM105

I am having an issue with your device Dem105. Or actually the issue is with the software that is used for this device.

I am currently installing it on a windows 10 machine “maybe that is the issue” .

When I install the software and start it I get a error message saying “The VI is not executable. The full development version of LabView is required to fix the errors”.

Can you please help me with this or point out who can?

Hi Luis,

I am having the exact same problems.
After installing the software that I downloaded from the velleman website, I got the error message “The VI is not executable. The full development version of LabView is required to fix the errors”. I called a contact number in Holland and they directed me to ask in the forum. Did you manage to solve the problems or find anyone that could help you?
Kind Regards

Elisabeth

You may need to post your request in the following link.
https://www.velleman.eu/support/contact/?product=421070