How to compile new Software


#1

Hi!
what ist the Arduino-IDE Configuration to compile and upload the firmware? is the following board correct?
- Arduino/Genuino Mega or Mega2560, ATmega2560(Mega 2560)

Is there Arduino-IDE version requirements?
(e.g. Environment version > 1.6.5…)

is there a pre-compiled version of the Vertex-Nano SW? In case of errors with the new software, I can flash the pre-compiled and always working version…

Best regards,
Paolo


#2

There isn’t a precompiled version of the firmware.

Please select as board Mega2560, so yes that’s correct.
And enviroment version must be indeed above 1.6.5.
Seems like you are good to go.

Best Regards,
VEL337