I build new Vertex and problems


#1

I’ve bulid new Vertex and upgraded to firmware 1.4 successfully… But all the the time after powering up the bottom fan i working on max. speed. When I run manual auto home the printer after about 20s is moving only up and down 1 s (Z axis).

What should I do. I’ve check the drivers board orientation and it is good.

Please help me . Vertex is brand new.


#2

Hi,
hard to tell without seeing it.
Is there any error message on the LCD display?
Did you check the voltage of the driver boards?
Clean the end stops (if you oiled the rods with a spray, some oil can end up on the detector and block the light beam).
If the Z axis is functioning, try to swap its driver with the X or Y driver and check if that axis is now working.


#3

After you reprogram the firmware on your printer, you should always run the following two g-code commands: “M502” followed by “M500” You can send these from the Repetier/Cura printer console window.

The M502 command causes the controller to load “factory default” settings that are hard-coded into your firmware, and M500 causes those settings to be written into flash.

If you do not overwrite the flash settings, they may contain nonsense values when interpreted by a new firmware version, which frequently manifests itself with the same symptoms as faulty motor wiring.


#4

Thanx for your information/help.

New details about my problem:

  1. 3 motor’s drivers are dead , when changing to fourth and testing one by one all axis motor working fine.
  2. Fan is running on max because the mainboard i faulty and I’m waiting for a new one.

Regards
Robert.


#5

Hello again,

and again problem. I’ve changed mainboard to a new one and all motors drivers.
Now I see no information on the LCD display.
How to check what is bad LCD display or the driver of the display. ???

I did firmware upgrade and can manually using Repetier Host software move x,y,z . All is working.

So do you know what to replace now 1 or 2?

(upload://wuPaxvxnP4HHbvBgnthSh0bbL4.jpeg) ![display|438x499]

https://screenshots.firefox.com/hdicAHNT4E11A0eo/manuals.velleman.eu

Please help me.