K8206 Extension set - how to disable heatbed heating?


#1

11d

I need help configuring the software after installing K8206.
When installing the K8206 extension set for the k8200 printer, the heatbed has to be removed and is not used anymore (as instructed in the installation procedure).

I installed the firmware v2.3 (K8203/VM8201/K8204 are installed) and have reset the EEPROM by sending the M502 and M500 commands.

When I start printing a 3D object; the software starts warming up the heatbed, but the heater and NTC resistor were disconnected.
However, when I try to start printing, the software does not start and waits endlessly, it never starts.
( because bed temperature is not rising and bed was disconnected).

I suppose, I have to disable the bed heater somewhere in the software, but I have no clue where and how.


#2

Dear,

With which software did you slice the 3D part?

Regards Velleman Support?


#3

I use slic3r v1.2.9.
Bed size have been changed to 200 x 400 mm.
However, when closing and re-opening the Slic3r printer settings, the changes seems not to be saved and the old size of 200 x 200 mm is set.