K8400 extrudermotor is clicking and there is no filament fee

K8400 extrudermotor is clicking like this youtube youtube.com/watch?v=IMnBBsq-41k

Is that a problem of the extruderstepper?

Check if the voltage on the extruder driverboard is correct.
Also check if the nozzle is not clogged

The voltage on the extruderboard is 4,2 V also as the other boards.
I thecked the connectors
The extruder is not clogged.

The printer print for several minutes good and the extruder starting clicking.

i mean this voltage
manuals.velleman.eu/article.php? … FTEDLAYERS

The voltage was 0.932 and set it on 0.912V

Still the same problems.

Just wondering.
Are you printing with PLA or ABS?

ABS

One other thing to check, apologies if this is really obvious, but I’ve had this happen when my print bed is too close to the nozzle. The first time I didn’t realise right away that it was the problem since I knew I had levelled the bed and printed ok before, but sometimes my Z alignment seems to drift and the bed can end up too close causing too much pressure. It’s worth checking since it’s quick and easy to do.

The first three are going well, than the extruder starting clicking…

The first three layers, it’s wath i mean.

I should have asked at the same time.
What is the temp of the extruder?

The temp of the extruder is around 240 C.

It´s like that the extrudermotor is not powerfull enough?

Hi ceico@wijgerts.nl,

I had the same problem while printing ABS and for me the solution was a counter intuitive one: try lowering the temperature to 225 (or 230 max). Also make sure you lower the flow to 75% and be sure to enter the true the diameter of the filament used. Al the above should be done in the filament settings in Repetier-host.

ABS is sticky stuff and will clog the peek extruder where the PTFE tube meets the nozzle at higher temperatures. This is due the fact that PTFE ,although it only starts to melt around 280 degrees Celsius, is starting to deform around 245 degrees Celsius.

Some other tips:

  • Don’t print fast with ABS (as you’re printing in the lower temperature range of the material)
  • Don’t use the change filament in the menu, but do it manually (at 220 degrees for ABS).
  • Use some cleaning filament once in a while (and especially when changing from PLA to ABS, and make sure to do use it before raising the temperature).

The above worked for me. I was struggling a lot with printing ABS consistently and have changed and/or cleaned a lot of needles and PTFE tubes. But after lowering the temperature I’ve been printing ABS back to back with good results (without heated bed or full metal extruder).

Succes!

A clicking extruder can also mean that the feed rate is a bit to high. Can you post a picture of your first couple of layers?

Have you tried to lower the Retraction to 4mm in Cura?

I had clicking and no extruding of filament. At the printhead: I removed the filament tube, unscrewed and removed the filament coupler on the printhead and then observed that the hole that the filament goes into was off-center relative to the coupler hole. Loosened and repositioned the printhead slightly to center the hole within the hole, so to speak. Tightened and reinstalled filament tube, and now it is working fine.
UPDATE: After about 4 prints the problem returned. I removed the poly tube from the extruder motor end and realized that the filament was getting stuck between the grit pulley on the extruder motor and the poly tube coupler. This led to checking the height of the grit pulley relative to the filament ingress and egress points. It was about .040" (1mm) far up the shaft . When I went to reposition the pulley I found that it was very hard to turn the extruder motor shaft compared to the Z motor. Long story short, the stresses related to the misaligned pulley evidently pulled the motor shaft outward causing the internal magnet structure of the motor to scrape against the inside of the top of the motor. Took the extruder motor apart and with some difficulty, managed to get the magnetic rotor back into proper position. I reassembled the motor (which may be now turned easily) and painstakingly adjusted the pulley into perfect alignment with the rest of the extruder motor assembly using a piece of filament to check it. So now I’m back to making great prints, for now at least.

I had feeding problems too. The cause and the solution appeared to be much more simple then I first thought.

Cause:
The lower-front bolt at the extruder, I had tightened it too hard, causing a plastic bit on the inside to push on the filament. This required too much torque of the extruder motor.
Solution:
Loosening the bolt.

After loosening the bolt and aligning the pulley as suggested by Wayne Slater, I was off making great prints!

A tell if the bolt is too tight and/or the pulley is misaligned:
You should be able to push filament into the PTFE tube by hand easily when the motors are powered down!
I was really struggling to load filament at first (thinking it was normal)

Tip for aligning the pulley:
-Remove the axle for the filament roll and remove the spring loaded roller.
-Loosen the pulley screws
-insert filament through the bottom of the extruder into the PTFE tube. This should align the pulley
-tighten the pulley
-reinstall everything you took off

The truth is nozzle is not 0,35 but 0,335. When you change it in slic3r it will be ok. By setting nozzle hole to 0,35mm you are giving folse information that printer can extrude more plastic per minute then it’s possible in fact.
In consequent extruder is pushing too much filament, ther is no more place for melted material. Melted material is going up and up, it’s going to teflon pipe with no heating, congeals and finaly it clogs.

I’m printing PLA and have the same isue. I´ve tried lowerthe nozzle to .335 but the problem is still there.
Top layer is not water tight, even after reducing nozzle diameter.
The flow rate is set to 90% allready. I have tried raising the nozzle temp but without any luck.
Lowering bed at just feed filament after heating up, it skips even after 3-4 mm filament feed.

I have a mendel90 and a homebuild rosteck extended and never had this isue.

If I command M302 to allow cold extrude and command 100mm extruded, and meassure the lenght extruded I got 133mm extruded!!
WtF is going on here.

Flowrate 60% or nozzle .335 correction wont help here, that require a new calculator to velleman??