K8600 Message Err: To far!


#41

Hi Pierre,
OK… I think it can be a little bit difficult.

At first, please check that you use the correct slicer. Please use the “CuraEngine” not the “Slic3r”.
With installation of the Vertex Nono repetier software the slice “slic3r” have not the correct parameter for printing with the Nano.
Then please check the filament diameter (at the filament page). 1.75mm is correct.
Then please check the Qualify parameter that the layer height have the correct parameters (at the Speed and Quality page).
The please check the nozzle diameter are correct (at extrusion page).
And at last please check the shell thickness (at Structure page). The best is it they have a multiple of the nozzle diameter. For example for a worst case: Nozzle 0.4mm and shell thickness 0.6mm!
Please check this all at first.

Greetings from Berlin at night.
Steffen


#42

Hi Steffen,
Thanks for the time you spend to solve my problem. I followed your instructions to see if I also could print the thin wall. However with no result. To show you what the Repetier looks like when I read your instructions I have added 4 screen views.
Maybe you can pinpoint me where it is no good.
I don’t know where to find the structure- nor the extrusion page.
A problem may be the Dutch language but I suppose that your version of the Repetier is identical in structure.
Kind regards,
Pierre


#43

Hi!
Please post also the pictures of the sub pages.

Thanks! :slight_smile:


#44

Hi Steffen,
Here are the copies of the screens maybe helpful to solve my problem.
Thanks for help ones more.
Pierre


#45

Hi Pierre!
Can you post pictures from your printer configuration please?! Page: Printer, Extruder and Printer Shape
Configuratie -> Printer Installingen
Please check here the extruder diameter at the Extruder sub-page. It should be 0.4 mm

And then please change in the cura configuration -> “structure” sub page the shell thickness (shell dikte) from 0.8mm to 0.4mm.
:slight_smile:
Grüße aus Berlin!


#46

Hi Steffen,
Here the pictures you asked for.
I hope I changed the shell thickness from 0.8 to 0.4mm at the proper place.
The Dutch and the English languages makes it difficult to be sure to understand what is the correct place you mean.
After the change of the shell thickness I have not yet tried to print the thin wall.
I await you comment on the other pictures. Maybe there are also places you would like to amend something.
With greetings and kind regards,
Pierre


#47

Hi Pierre,
It seem that the settings are OK. So it should work. Now please try to slice the model.
If it not work is there another problem with the parameters.
I could reproduce the problem with following failing settings: the nozzle diameter is to big or the G-Code Flavour in the Cura-Engine is false. The G-Code Flavour can you find at the bottom of the “Structure”-sub-page. Here should be enable “RepRap…”
Maybe it is easier to re-install the software…

Steffen


#48

Hi Pierre
I also had problems with the software. My system is Windows10pro.
Since I start VertexNanoRepetier as admin, the correct presets for the Nano are also available. If I start the software as a user I had to adjust all settings myself.
Maybe it helps.
Lutz


#49

Hi, Steffen,
I have checked again the nozzle diameter and if the G-Code Flavour as noted as RapRap. The nozzle diameter is stated as 0.4mm and the G/Code Flavour as RepRap. So that can’t be the problem. My system is also Windows10pro.
Then I started the Repetier as Admistrator and tried to print the Thin Wall.
Same problem!!
I then removed the Repetier software and installed the Repetier software again.
It is the Repetier software I received with the Nano packet from Velleman.
To no avail. The same problem as before. I noticed that you also are out of hints.
Maybe forgetting the Thin Wall is best.
Anyway thanks for all your efforts to get my printer problem solved.
With kind regards,
Pierre


#50

Hi Steffen,
I wanted to make a small part in Freecad, saving it as an STL file and then printing it with the Nano.
In Freecad I was not successful to bring it to an good end.
As you said that you work with Freecad, may I send you my little drawing and will you try to clear my problem. This is more a Freecad problem then a Nano problem but maybe it is a simple problem for you. It probably also should not be in the Velleman forum but I don’t know how else I can contact you.
Kind regards,
Pierre