Moteur/CARTE-MÈRE problème / Motor/MAINBOARD probleme


#1

Bonjour,

Un moteur ne fonctionne plus correctement.

J’utilise mon imprimante depuis maintenant 1 mois sans problème majeur. Lors de ma de ma dernière impression qui se déroulais sans problème, l’imprimante a cessé d’imprimer au 3/4 de l’impression. Depuis l’axe-X ne bouge plus, le moteur ne fait que de très petit mouvement non coordonnée quand j’essaie de le faire bouger.

J’ai donc essayer d’inverser le branchement des moteurs X et Y sur la Carte-Mère pour voir si le moteur-X avait un problème. Mais le moteur-X marche alors parfaitement et c’est le moteur-Y qui ne marche plus. Le problème ne vient donc ni des moteurs ni des fils qui les relient a la Carte-Mère

J’en conclue que le problème vient de la Carte-Mère. Peut-être un problème de fabrication?

Comment puis-je résoudre mon problème?

Merci d’avance

Hello,

One of my motor doesn’t work properly any more.

I use my printer since one month without main problem. But during my last print, until then without problems, my printer stopped printing at 3/4 of his print job. Since there The X-axis doesn’t work any more, the motor only does some small uncoordinated move when I trie to move it.

So I tried to reverse the X and the Y motor connection to the Mainboard to see if the X-motor was involved. And it isn’t, the X-motor works perfectly and it is the Y-motor that doesn’t work any more. My motors and the lines that connect it to the Mainboard are not involved.

I thing that the problem comes from the Mainboard. Is it a manufacturing fault?

How can I resolve my Problem?

Thank you in advance


#2

Hi

is one of the drivers defective?

Best Regards,
VEL337


#3

Thank you very much.

Indeed that’s my problem.
I haven’t saw it but a very small part of my driver has been damaged by overheating.
I don’t know why that happens. There is though a good air circulation under my printer.

Best regard

Arthur96