New Printer - Gouging the bed

Hi Team,

Just to let you know I’m having a few problems with the printer!

Building was relatively easy, although scraped a fair bit of the insulation of the wiring feeding them through the riser.

Initial setup went well, and printed the keyring but part way through it kicked off the plate, so adjusted adhesion, printed a good keyring

Then wanted to get to work, but the print head dug a trough in the bed, so I cleaned all the parts, lightly oiled the moving parts, re-caibrated, saved settings, printed Otto’s feet OK, so I thought it was sorted

Then went to try printing Otto’s legs, crunch another trough, cleaned, oiled, re-calibrated, saved settings, crunch another trough

Looked on the Vertex website and found it’s a known problem, so I followed all the steps in all the solutions, lowered the end stops slightly, re-tightened the bands, cleaned everything, PTFE’d the bearings

Printed a small job, seemed OK, printed Otto’s head OK, was starting Otto’s body, crunch, the bed levelling section again, crunch!

Help!

Can the bed move freely up and down?
There shouldn’t be friction

Hi,

I can confirm the ‘studs’ were carefully trimmed, and there is no friction on the bed, with some very small movement allowed when the bed is in place

From the sounds of it you may need to go through this procedure and then calibrate again.
https://manuals.velleman.eu/article.php?id=771

Thanks, have tried the sensitivity settings, and other ideas from this troubleshooting forum, still digging into the bed

Check the screws at the end of the rods that hold the magnetic balls.
Make sure they are not coming out I put Teflon tape on mine to hold them in place.
Check the magnetic balls to see if they are in their holders.
Maybe turn the sensitivity up a little on the piezos
Did you trim the Builtak?

Thanks,

Yep the the diagonal rods are secured, I used loctite as per the instructions and a double hex key to ensure they were well and truly secure

The magnets are in place, clean with a light PTFE coating

Sensitivity dial adjusted and the light shows on the tap test, the bed levelling and auto-calibration, and it shows when the print head is digging into the bed

The tak has been well trimmed with an inward bias when cutting so the edge is well within the glass plate edge

Thanks for highlighting these points, but still getting the issue

Ok this is out there.
I am helping a friend with his with other issues.
He was loading the STL file slicing it then saving it directly to the SD card.
I brought a sliced file from my house to his.
I save mine to the hard drive then copy it to the SD card and they always worked.
I am going to try saving the file on his hard drive then copy it to the SD card to show him this is the way to do it. He is 80 so he has a hard time learning new ways to do things.

My point is save it to your hard drive and copy it to the SD card.
Other then that I’m running out of ideas.

Please let me know what you find.

Thanks, tried that, also tried using different software Cura and Repetier, still got the same issue

Got a good print today, but then on the second job, crunch, powered down, cleaned, spirit level out to be sure the printer was level, powered on, calibrated, tried the first job again, crunch!

Went for a coffee, an hour later came back, calibrated (yes saved settings) tried a simple job, worked OK, second job OK, third - crunch!

Really scratching my head now, all the forums even for other printers - only thing I’ve not done yet which one thread mentions is a failsafe wipe - but unsure about that one!

Thanks again for the help

Just a thought.
Have you tried to adjust the belts?
To tight or to loose can make a difference.
Check the height of the end stops

Hiya,
Yep, tweaked the end stops, and the bands, was on one of the first troubleshooting links I followed, but thanks for continuing to come up with ideas

Also moved the bed around just as a thought, but also to move the gouges out of the way of the bed levelling to avoid issues, but nope, what I’m doing now is monitoring if it’s a particular piezo that’s causing the issues i.e. whether it keeps gouging in the same area - should have noticed already, but too busy sitting with my finger on the on/off switch every time the bed levelling process starts at the beginning of the job

I’ll let you know my findings

OK, some good news and some bad news!

Good News: I’ve still got some hair and I’ve not thrown the printer out of the window!

Bad News: I get past the bed levelling process only 1 in every 10 attempts! But when it does get past the levelling the print works a treat

The bed now looks like a cat scratching board

I’ve cleaned everything several times, followed all the forum threads, used different software, different SDRAM cards, even printed via PC direct to printer, to see if it had any effect, but the bed levelling failed on all of them - powered down, started again from scratch, calibrated, saved config, ran bed levelling, crunch, 7 attempts later it worked, and printed fine, tried another job, crunch

Does anyone have any ideas that could help before I speak to support to return the printer?

Unfortunately not but your experience is very close to mine - except my prints still fail midway through printing when the levelling succeeds!