Print start suddenly too high?

So I just got this printer this weekend, gave it a few runs to try get the filament guide printed properly, trying getting the temperature right, and preventing the first layer from unstucking. been using hairspray in order to help with that, and cleaning it off with alcohol. Was printing silver PLA succesfully at 185C, got my guide printed well with 0.2 mm layers. Started on to trying printing a part of a spaceship, that worked out alright too,

More seriously now though the first layer seems to be printed in mid-air now, the default CuraEngine slicing primer just sticks to the head (the start at the top), although it does touch the bed bottom but possibly higher than usual and it just gets dragged along. Did several tries now, cleaning the bed fully. recalibrating full auto and height, but still no luck, a blob just start off stuck to the hot end.

Help? I don’t know what I even could have changed between the two prints where it started displaying this behaviour, it was just a small temperature tweak, put start layer to 0.25 mm but changed that back to 0.3 mm afterwards. (for 0.1 mm layers)

Okaaay, so after some further research it seems like I may have a semi clogged nozzle. The extractor clicking noise should have given that away.

185 is too cold to print.
What profile are you using?
We also noticed it recently the start procedure is different. Something must have changed in Cura :confused:
I would suggest stay with the printer during the start and use a pair of tweezers to pluck the blob of filament at the beginning

Thanks for the advice!

So progress today, managed to unclog the nozzle, can get good first layers consistently.
But clogging seems to be a very systematic issue.
220C seemed to typically unclog the nozzle, sometimes I had to go as high as 245 C to unclog it.

As I said, the clogging seems very systematic, so I had decided with testing between several models I found, it seems that as soon as a piece of a layer becomes too small (1-2 mm length to print in one go) the nozzle clogs up during the movement to the other part it has to print.

Some of the first pieces today was a knight figurine, 0.2 mm layers, first tested at 200C, this part at 205 C, failed both attempts when it had to print the hands, jumping to it between the body and the hands. Tried to save it by raising temp to 220C, which did seem to unclog it, but it was too late.

Okay I thought, maybe I’m asking the machine to print too small, let’s try a bigger part of a space ship assembly, printed at 215 C, first attempt went well untill the printer DCed with my pc 15 minutes in. (“communication timeout, resend buffer block?”)
Okay tough luck, electronics can have its hitches, gonna try a second time as the first attempt was promising. Which was my last attempt today printing a part bigger. Printed at the same 215C, 0.2 mm layer.

And it failed when it had to finish off the wing, clogging up, I tried to save it by manually raising the temp to 230 C in the software when I started hearing the extractor clicking, but it was too little too late. Sorry, already had cleaned up the mess of barely any extrusion due to the clogging when I took the pic.

Made pieces before these today: chess piece and boat that I saw at FACTS, although probably way too small scale, which also displayed clogging as soon at the printer had to print small sections.
Going to try ramping up the temperature even further tomorrow, but I guess I’m getting outside of the usual 180-220C range of PLA then (as far as I’ve read), and some stringing already was there for the bigger spaceship build at 215C.

EDIT: I think it more accurately comes from when it retracts after having printed only a small section, causing it to clog when it feeds again. retraction length is at the 7 mm Cura suggests for bowden extractors right now.
Could you specify what you mean with “Profile”?


The profile from cura
Did you select our printer from the profiles?

I am just wondering if you actually have PLA.
I bought a roll awhile back and had nothing but problems with it and it didn’t have that sweet smell to it.
Turns out it was ABS in the wrong package.
Do you have a different roll?
From what you are saying about the temps it sounds like ABS.

Aha, I was using repetier since I thought it was recommended for windows. I will give Cura a shot and post here.

Well, the label on the roll says PLA. Could still be wrongly labeled, mixing does happen in factories, but seems unlikely? May have to just try a lot higher temperatures indeed.

Thanks for the help!

Happy times, default Cura profile manages to complete the builds.

The extractor still made the clicking noise after printing a (too) small section of the spaceship and moving on to the next section, so I guess it still has minor clogs, but ones that solve themselves with the bigger sections? Enough for the build not to fail. But I guess it actually is PLA.

I got an issue with Cura that I didnt have in repetier though, it primes its blob before print start, moves out of it… and then dives right into it again before moving to print start. Might be the G-code? So far I could fix it by pausing the print while it started the brim, moving it up, plucking the blob off, moving it back down and continuing the print.

I got tired of having to babysit the printer at the start of each job, so I edited the startup GCODE to get rid of the nozzle priming step. No more blobs!

Be careful going with too high of an extruder temperature. You might be burning/cooking PLA into the nozzle.

How exactly did you edit GCODE?

In the printer configuration for Slic3r, you can edit the template GCODE that is inserted into each print job.

I am using Repetier Host on Mac. Open Repetier and select the Slic3r tab on the right-hand side of the view. Then click the “Configure” button in the upper-right corner of the tab.

This brings up the Slic3r configuration dialog box. Select the “Printer Settings” tab, and then select “Custom G-Code” in the list to the left. You can then edit the GCODE templates used by Slic3r. I added a semicolon at the start of the set of lines, highlighted in blue, to disable the nozzle priming commands in the startup GCODE.

Any models you subsequently slice will use these new templates.

Thank you for the detailed answer!

1 Like