Printer Piles Filament On Right Corner


#1


Hi all,
I printed successfully with no problems the spoolholder-light from the source files(.gcode)
But when I try to run any .stl through the repetier, or any other slicer software, I’ll get always this effect as shown in the picture… all prints look like this and run 3m and 49s, no matter what the slicer software says about printing time…
What could be the problem ?
Thanks in advance,
Oli


#2

I realized, in the repetier software, I cannot choose “VERTEX NANO” in the Print Configuration, as written in the description. There’s only “default” to choose…


#3

It looks like you did not calibrate your Z axis instructions can be found here.
https://manuals.velleman.eu/category.php?id=205

Are you using the software from this link?
https://vertex3dprinter.eu/downloads/vertex-nano-downloads/


#4

Thanks for your help !

Yes, I did and also downloaded the spoolholder gcode file and tried it. This works and looks like this:

But I have no success with any sliced .stl file. It looks always like in my first post. I tried at least 3-4 different slicer softwares


#5

Did you use the software for the K8600?

https://vertex3dprinter.eu/downloads/vertex-nano-downloads/


#6

Vertex Nano 3D printer Repetier Host. Version 1.6.2 - Yes, I did !


#7

Hi!
Maybe you have not the right printer or cura settings. Can you post some screenshot here please?
THX


#8

Hi and thx,

yes, but will do this on Monday, since I have no access to the printer over the weekend…


#9

Ok, here are some pics, but I’ve no idea, what you exatly need…


#10


#11


#12

Do you need the .gco code as well ?


#13

Hi!
That is not what I mean. The Printer settings we need. please post the 4 first sheet.

THX


#14

Just wondering.
After you calibrated the Z axis did you do this step?

6. Set home offsets

Lastly, simply click SET HOME OFFSETS in the control menu to finalize the calibration. ‘Offsets applied’ should now appear on the information screen. If so, continue to the next chapter!


#15

Blockquote Just wondering.
After you calibrated the Z axis did you do this step?

6. Set home offsets

Lastly, simply click SET HOME OFFSETS in the control menu to finalize the calibration. ‘Offsets applied’ should now appear on the information screen. If so, continue to the next chapter!

Blockquote

Yes, I did. It cannot be a problem with calibration, because with a proper .gco/.gcode file, like with the spoolholder, I’ve got a pretty good result…

Steffen-Berlin:
Sorry, I’m completely new to 3d printing… Here are my settings:


#16


#17

Setting3


#18

What I’ve noticed from the beginning, was that it isn’t possible to change “Pinter” from default to Vertex Nano, like the description said, too. The dropdown is empty, just “default” is available.

And also, that the settings are pretty missconfigured, like your pic shows me…


#19

Stefen-Berlin:

Hah, I’ve just changed my printer shape settings to yours and now it seems to work… :sunglasses:
Dankeschön und Grüße !!
I’ll post again, when it’s finished !


#20

Ok, print is finished. I’ll had some issues in the last sections with accuration, but basically it’s working now !
Thanks again and Cheers,
Oli