Probleem bij eerste gebruikname

Hi Pam,

We have an english only rule here on this forum, this way we can help more people.
Which version of the Nano do you have? The pre build one or the kit version?
Are the wires properly connected?

Best Regards,
VEL337

Hello,

It is a kit version and the wires are proparly connected.

Regards

Pam

Can you make a movie of with you are doing to start a print?
and a picture of the build also one from the PCB please

!

Hello, can you tell me how I can upload a video with this site?

You can upload it on youtube and send a link :slight_smile:

Have you receive the link?

Yes sorry I didn’t respond immediately :slight_smile:

With which software did you slice the object?
It seems like you sliced the object for the wrong machine.

I sliced it with cura, I added a printer because the vertex nano wasn’t on the list. Then I changed the x,y and z ranges.

Nano should be on the list, please check again with the product code K8600.
image

With the latest version of cura the k8600 isn’t on the list. should I try an older version of cura?Wich version did you use for the previous picture?

Hi @pam,

We always try to use the latest version of Cura.
That is now v 4.4.1:

The Nano should definitely be in that list:

You can download cura here: https://ultimaker.com/software/ultimaker-cura

Kind regards,
VEL342

I’ve downloaded the latest version and tried it. When i started the print, it doesn’t do the auto home and it doesn’t heat. My printing settings are in the video below

Hi @pam,

Could you post the first 100 lines of your gcode file?
What kind of filament are you using?

Kind regards,
VEL342

Hi, can you tell me where I can find the gcode?
I use PLA as filament.

Kind regards
Niels

Hi @pam,

The gcode is the file you export from the Cura slicing program and put on an SD card for the printer.
This file can be opened with a text editor (like notepad) to see the content.
Please post the first 100 lines, so we can see what the printer is supposed to do.

Kind regards,
VEL342

Hi!
I have the same Problem with cura. No Auto home, no heating.
Here the first and the last gcode-data from my print.
The first….
;FLAVOR:Marlin
;TIME:2614
;Filament used: 0.618798m
;Layer height: 0.06
;MINX:19.125
;MINY:30.125
;MINZ:0.3
;MAXX:60.875
;MAXY:49.875
;MAXZ:6
;Generated with Cura_SteamEngine 4.4.1
M82 ;absolute extrusion mode
; Vertex Nano Start G-code M0 is my nozzle clean M400 G28 ; Home extruder G90 ; Absolute positioning M82 ; Extruder in absolute mode M104 T0 S200 G92 E0 ; Reset extruder position G1 Z1 F800 M109 T0 S200 M117 Priming nozzle… M83 G1 E20 F100 ; purge/prime nozzle M82 G92 E0 ; Reset extruder position G4 S3 ; Wait 3 seconds G1 Z5 F2000 M117 Vertex Nano is printing
G92 E0
G92 E0
G1 F1500 E-6.5
;LAYER_COUNT:96
;LAYER:0
M107
G0 F3600 X20.979 Y30.708 Z0.3
;TYPE:SKIRT
G1 F1500 E0
G1 F1800 X21.473 Y30.451 E0.02431
G1 X21.998 Y30.268 E0.04858
G1 X22.545 Y30.162 E0.0729
G1 X22.9 Y30.136 E0.08844
G1 X23.221 Y30.127 E0.10246
G1 X23.33 Y30.125 E0.10722
G1 X56.349 Y30.125 E1.54863
G1 X57.047 Y30.135 E1.5791

The last…
G1 F900 X56.316 Y45.153 E618.79825
G0 F7200 X56.072 Y45.372
;TIME_ELAPSED:2614.142327
G1 F1500 E612.29825
M107
; Vertex Nano end G-Code G91 ; Relative positioning T0 G1 E-1 F1500; Reduce filament pressure M104 T0 S0 G90 ; Absolute positioning G92 E0 ; Reset extruder position G28 M84 ; Turn steppers off
M82 ;absolute extrusion mode
M104 S0
;End of Gcode
;SETTING_3 {“global_quality”: “[general]\nversion = 4\nname = Extra Fine #2\n
;SETTING_3 definition = vertex_nano_k8600\n\n[metadata]\ntype = quality_chang
;SETTING_3 es\nquality_type = high\n\n[values]\nadhesion_type = skirt\n\n”
;SETTING_3 , “extruder_quality”: ["[general]\nversion = 4\nname = Extra Fine #
;SETTING_3 2\ndefinition = vertex_nano_k8600\n\n[metadata]\nposition = 0\nt
;SETTING_3 ype = quality_changes\nquality_type = high\n\n[values]\ninfill_sp
;SETTING_3 arse_density = 80\n\n"]}

The Vertex Nano Repetier:
Start Code…
; Default start code
G28 ; Home extruder
G1 Z15 F{Z_TRAVEL_SPEED}
M107 ; Turn off fan
G90 ; Absolute positioning
M82 ; Extruder in absolute mode
{IF_BED}M190 S{BED}
; Activate all used extruder
{IF_EXT0}M104 T0 S{TEMP0}
G92 E0 ; Reset extruder position
; Wait for all used extruders to reach temperature
{IF_EXT0}M109 T0 S{TEMP0}

End Code…
; Default end code
;G1 X0 Y0 Z130 ; Get extruder out of way. Uncomment to use!
M107 ; Turn off fan
; Disable all extruder
G91 ; Relative positioning
{IF_EXT0}T0
{IF_EXT0}G1 E-1 ; Reduce filament pressure
M104 T0 S0
G90 ; Absolute positioning
G92 E0 ; Reset extruder position
M140 S0 ; Disable heated bed
M84 ; Turn steppers off

Maybe the G-Code in the printer settings is corrupt.

Greetings!

Hi Niels!
The standard G-Code is corrupted/wrong formatted.
Please try this… At the Printer Settings…
Replace the G-Code for START and END with following Code.
Start G-Code:
; Vertex Nano Start G-code
M400 ; Wait for current moves to finish
G28 ; Home extruder
G90 ; Absolute positioning
M82 ; Extruder in absolute mode
M104 T0 S{material_print_temperature}
G92 E0 ; Reset extruder position
G1 Z15 F800
M109 T0 S{material_print_temperature}
; Priming nozzle…
M83 ; Set extruder to relative mode
G1 E20 F50 ; purge/prime nozzle
M82 ; Extruder in absolute mode
G92 E0 ; Reset extruder position
G4 S3 ; Wait 3 seconds
G1 Z5 F2000

End G-Code:
; Vertex Nano end G-Code
M107 ; Turn off fan
G91 ; Relative positioning
{IF_EXT0}T0
{IF_EXT0}G1 E-1 F1500; Reduce filament pressure
M104 T0 S0
G90 ; Absolute positioning
G92 E0 ; Reset extruder position
G28 ; Home extruder
M140 S0 ; Disable heated bed
M84 ; Turn steppers off