Problem with unloading filament


#1

Impossible to unload filament, the motor do not pull out the filament… The filament seems to slip on the wheel.
Everything is mounted right, I rechecked and unbuilt/rebuilt, it worked fine twice then suddenly went wrong.
What to do?
Ant


#2

Can you pull the filament out of the extruder?
Do this only carefully (!) when you dismantle the nozzle and the peek element…

Cheers,
Dylan


#3

Well, actually, I tried but I couldn’t pull it out, I didn’t dismantled anything, just check the nozzle wasn’t clugged by gently pushing in the filament and started a job which goes fine.
Once it’s finished, I will try again to unload the filament…
I’ll let you know if that unloading pb persist
thankx
Ant


#4

Provided the head is hot enough, you can generally pull it out by hand by releasing the extruder wheel.


#5

If the flow rate was set too high, or something else caused a similar backup of filament in the extruder, the filament might form a bulb-shaped bulge on the end which may not fit through the feeder tube.


#6

Actually, I have processed 2 jobs, it seems to work fine. I will try to unload it after the 3rd one that is running right now.
When I previously tried to unload I preheated up to 240, do you think that this bulb would not have melted?


#7

If your using PLA it might not have been so good an idea. Before unloading the filament the procedure first extrudes a length of filament. If the filament is too soft the extrusion will form a blob before the metallic part of the nozzle and the filament will be stuck when trying to retract it.


#8

HI, I have the same problem, can´t unload the filament, but the printer works fantastic, I can load the filament but always I have to disassemble the head to change the filament. It´s not possible to pull the filamnet out by hand. I don´t know what can I do.

Thanks!!


#9

The screw that holds the lever on the extruder is it to tight?