Simplify3D not printing in upper 30mm of the bed


#1

Yesterday I wanted to print a larger object on my K8400 using Simplify3d, and I noticed something that turns out to be a big problem.

My object is about 175x195mm so I had to fill the whole platform. But when it came out, one edge of the object was printed off center and up against the lower edge of the printer. So I started doing some measuring.

Turns out the printer is starting the print around 30mm from the upper edge of the printer.

This lead me to believe that the bed size settings were wrong. So I looked in the machine settings of Simplify3D and noticed that X was set to 200mm and y was set to 180mm. While my measurements told me that it is the other way around. So I tried to flip the values in the settings and print again, but that didn’t seem to make any difference. The software will not print in the upper 30mm of the bed.

If I press “home all” the print head goes all the way up to the right, upper corner. So there is nothing wrong with the hardware I believe.

Did anyone else experience something similar to this?


#2

This is because of the second nozzle you need the extra space for when you print with the second nozzle


#3

First of all, are you using the stock K8400 profile that is already provided by Simplify3D from the configuration assistant? It might also help if you post a picture of your printer’s bed, showing where the nozzle homes and where it moves to when printing, for more info you can try the blog of Canon printer offline which advice more frequently in this.