Software set temperature issues


#1

Hi to everyone, this is my first forum post so sorry in advance if I’m doing anything wrong.

I’m having issues with my software.
Basically I have two filament settings in my slicer software, one for ABS and one for PLA (which I don’t really use), but when I slice an object with the ABS setting (245°C first layer and 220°C other layers) and then I start the print, when it turns on the extruder heater, it looks like the target temperature is 190°C. I tried changing my temperatures and 190°C still shows up, I tried re-doing all of the slicer settings and nothing changes, I tried slicing objects with cura instead of slic3r and still nothing, I don’t know what else to try.
Anyone had the same issues i’m having or has any advice to give me? I really don’t know what to do. Plz help me


#2

Hi,
I don’t print with ABS so this is just a guess.
But if you look in the printer setting there is a place for the default temp.


#3

Thanks, I’ll look into that as soon as I get home and let you know if that works out


#4

No problem at all.
Like I said this is just a guess.


#5


As you can see, my default extruder temperature is already 245°C(sorry for the italian menu).
I don’t know what it could possibly be


#6

I know you said you changed it in the slicer.
Did you save it to the profile you are using?
I also forget to click on the save button sometimes.


#7

Yeah I sometimes save that even if i don’t make any modification to it…
But I now noticed this line of gcode in the “printer settings” section in slic3r:
M109 S190 ; wait for temperature to be reached
And I think I know what happened: I was just using the wrong printer setting.
And I also know why this happeneed: just before I stared having this issue, i changed the names of all my slicer configs to make them look nicer.
I’m such an idiot ahahah


#8

Wait a minute you can’t be an idiot because I do the same thing LOL.
I forgot about the start code.
Sounds like you have it fixed now.


#9

Yup, that’s exactly what I’m talking about. I fixed that and now it looks like it’s working


#10

That’s awesome.
Glad to hear your running again.
Enjoy!