Toegang tot COM-poort is geweigerd

Geachte lezer,
Ik bezit een Vertex K8400 printer met firmware M:1.0 en V:1.4 (enkel printkop)
Door herinstallatie van mijn PC ben ik mijn instellingen die ik gebruikte kwijt en probeer nu al en paar dagen om het e.e.a. weer in orde te krijgen. Ik gebruik(te) Repetier-Host V 1.0.6, ging altijd goed.
Dus nu ook weer geïnstalleerd. COM-poort toegevoegd in mijn geval COM5 Baud Rate 115200 aan beide zijde zo ingesteld. Als ik de stekker eruit haal, krijg bij apparaatbeheer het bekende geluid en zie bij de poort COM5 verdwijnen, weer erin komt deze weer terug. Dus neem ik aan dat het e.e.a. goed is aangesloten en aangemeld. Toch krijg ik de foutmelding dat toegang tot de poort is geweigerd.
In het verleden heb ik de update gemaakt naar V.1.4 daarvoor had ik de Arduino 1.0.6 en Marlin geïnstalleerd, heb ik deze daarna nog nodig voor de werking van de printer?

Door steeds wat anders te proberen kon ik de printer soms wel koppelen, maar vraag mij niet hoe dit plotseling kwam. Maar daarna kon ik de printer nog steeds niet handmatig besturen laat staan een taak uitvoeren.

Wat doe ik fout of wat moet ik nog doen?

Met vriendelijk groet

Hi @wieren,

Could you please post your question in English?
This is an English based forum, that way, we can support more users.

Have you tried reinstalling the Repetier host with admin rights? That might be the solution.
Kind regards,

VEL342

Dear reader,

The continuation of the above question here the translation.

I own a Vertex K8400 printer with firmware M: 1.0 and V: 1.4 (printhead only)

By reinstalling my PC I have lost the settings I used and am already trying for a few days to get it back in order. I use (too) Repetier-Host V 1.0.6, always went well.

So now installed again. COM port added in my case COM5 Baud Rate 115200 on both sides set this way. If I unplug the device, I get the familiar sound in device management and see COM5 disappear at the port, it comes back in again. So I assume that the e.e.a. is properly connected and registered. Still, I get the error message that access to the port has been denied.

In the past I made the update to V.1.4 before that I had the Arduino 1.0.6 and Marlin installed, do I still need this for the operation of the printer?

By always trying something different I could sometimes connect the printer, but don’t ask me why this suddenly happened. But after that, I still couldn’t control the printer manually, let alone perform a task.

What am I doing wrong or what do I still have to do?

With kind regards

I removed the Vertex-3d-printer-repetier-host-1-0-6 program from my PC and then reinstalled it under Administration Rights, but with no result.
I can connect the printer but cannot use manual control, and of course also cannot print.
Must I sometimes have to do at the COM port settings? Are on both sides in my case at COM5 speed at 230400. Other settings?

Greetings Auke


These are the settings for the COM port

Hello @wieren,

These are the correct printer settings: see pciture below:

Com port can be set as “auto”. If com-port isn’t detected automatically, check device manger.
In your case, it should be COM5.

Only this baud rate: 250000 is correct according to the firmware of K8400.

For software is better to use the latest version of Repetier Host V1.6.2 K8400.
Link to download: https://www.velleman.eu/downloads/files/vertex/software/vertex-3d-printer-repetier-host-1-6-2.zip

Unzip this file and install it with forced administrator rights.
To do so, give a right mouse click onto the setup file and choose in menu: **Run as administrator.
Then follow the installation instructions.

Attention! Make sure that the JPROG jumper is disconnected on controller board K8400, when connecting to USB, and make connection with Repetier Host!

Regards,
Velleman Support.

Thanks for the reply.
I also used these settings before. The printer is working again, that is important to me.
But now I get a yellow screen with 3D display containing “Out of Video Memory / Exception while drawing”
What is happening now?
Greetings Auke

Problem solved, was not the printer.
Thanks again for solving the above problem.
Greetings Auke