Transient recorder - Markers dV/dt


#1

Hi,
Quite novice with an oscilloscope.
I managed to solder all parts of my EDU09 kit and seems to work properly.
Calibration with the 1.5V battery passed.

Anyway, it seems there is a little problem with the “Transient Recorder” mode. Especially with the View markers horizontally, dV function.

My point is :

at scale 1V/division, if I put the two horizontal bars with ONE separation division, I should read 1V, (no ?) but the software gives me 0.30V

scale 5V/division, the same experience gives me 3V
scale 2V/division -------> 1V
scale 1V/division -------> 0.30 V
scale 0.5V/division------> 0.10V
scale 0.2V/div ----------> 30 mV
scale 0.1v/div ----------> 10 mV

I tried the Run Mode and took 2 pictures at different scale 2v/div and 1 V/div
I put the dv bars to check the voltage from peak to peak.
Apparently, I should read approx 4.7Volts for both and the markers dv/dt gives me 1.35V on 1V/div scale, and 2.41V on 2V/div scale, weird !!

Can you help me sort it out ?

Is this an issue of the parameters on the software?

If I use the Oscillo mode, the “markers DSO” works properly

thanks for you kindly help in advance



#2

Thank you for the feedback.

[quote]at scale 1V/division, if I put the two horizontal bars with ONE separation division, I should read 1V[/quote]Yes, the reading should be 1V.
There seems to be a software bug in the transient recorder section of the software.
It will be fixed soon in the next release.


#3

Good news :wink:
Do you have any idea when the release will come ?
Will you send me a mail or do I have to check regularly on your website ?

Kindest regards

Rudy


#4

Here is the link to download the pre-release version of the modified EDU09 software:
app.box.com/s/r28tk54n44bqvy6lw38a00kw4z34il7e


#5

Wonderful !
It works properly !

Thanks a lot for your quick answer and release :slight_smile:

Rudy


#6

The update is now online at our Velleman website.