USB Connection to K8200


#21

I didn’t see any links to drivers for the board that came with the K8200, I’ve just downloaded Repetier-Host for mac, it lists other serial connections, but none of those connections indicate the K8200 board.

Most of the time, especially for Android connections, USB “just works” for Mac. Thats why I’m thinking its the board itself, and that the board isn’t holding a steady on LED.


#22

I found this on the instruction page

002 - CONNECTING THE PRINTER
Download pdf

Now that you have an idea what 3D printing entails, we can continue and connect the printer to your computer. First make sure you have a computer with a decent amount of RAM (min. 2-4 GB) as working with 3D print files can be taxing on your system. Secondly you will need an available USB 2.0 port to connect the printer to, but before connecting the printer you should download the driver suitable for your system.

FTDI VCP DRIVER (free) (WIN/MAC/LINUX) http://www.ftdichip.com/Drivers/VCP.htm

After installing this driver you can connect the USB cable with a free USB port on your computer (do not connect the power cable of the printer, we will do this in a later stadium). And follow the steps for your operating system:

You should go back to the instruction page and follow it step by step (link below)
http://www.k8200.eu/manual/printing/?c=001

I hope this helps.


#23

I’ve installed the FTDI Firmware, hit the connect button and now its “Unknown printer firmware… waiting for temperature” with 5 commands waiting.

I’ve also tried it on Windows 7, and the reported temperature is 0.00C


#24

Is the power supply working?
Are you readin 0.00c for the bed and the extruder?


#25

Power supply should be working, its registering 15V when I probe the 2 contact points on the bottom of the board. It didn’t specify where the 0C temperature was coming from on the Windows PC, I think its some default answer whenever the temperature isn’t registering.
I’ve checked both temperature plugs on the board and they both register roughly 108k-ohm.


#26

I just thought of something, shouldn’t the default firmware be installed on the board before it left the factory? And I’m trying to work with a board without the firmware? What would the expected behavior be without the firmware on the board?
[Some time later in the day]
Finally! That was it, I had to go to the instruction page, go to step 007 “Installing the firmware”, ran the Arduino software to compile/upload the firmware to the board. Then after a bit of reseting/reconnecting/disconnecting/etc… it finally connected to my Win7 machine.

Thanks everybody!


#27

You’re right it should be.
But like all manufactures mistakes happen.

Glad it’s working for you.

Happy printing.


#28

I just finished building the printer. I downloaded the VCP drivers to my win 7, as per instructions I opened device manager and I have no "Ports(COM&LPT) listed I have everything else. I downloaded win 7 64 bit VCP driver. i double checked my computer its a intel 64 bit.


#29

Is the printer plugged into your system?


#30

Hello.
I have a problem with my printing in Reptier.
Here is the error message.
(Error com series: System.IO.Ports.SerialErrorReceivedEventArgs).
Can you help me.
Thank .


#31

Just a guess.
It sound like the baud rate is not set correctly.


#32

I plug the USB.
I plug 220V
I start repetier.
I click on connected.

and I control atente 7 in the manual menu.
I click ok and I have the error message.
I really do not know what to do.


#33

If you are unsure of how to check the baud rate you can try going through chapter 2 (link below)
Start by making sure all of the settings match what Velleman has in the manual.
http://www.k8200.eu/manual/printing/?c=002


#34

I change the speed of transmission 25000.
and it works.
thank you very much for your help presieuse. :wink:


#35

Glad to be of assistance
Enjoy your printer


#36

hello.
I have another problem. I print the capo to the motherboard, but the printer is printing stopped in court, and I raised a imprssion same thing and stop it, and I have to unplugged the 220Vde the printing .
you have a gift idea.
thank you.


#37

I found this in the FAQ section

Make sure you mounted the ferrite core on the power lead of the adapter.
Also make sure the adapter is not really close to the controller board.

Also make sure your system has USB 2.0
On mine the video card just isn’t up to the job.
So I can not show the filament while printing.
If I do it will slow it down and stop it.


#38

I finally found it made ​​off alone has 63 layer I changed a setting in the printer settings. And it works, the piece is finished.
It is important to check the recommended settings for each version repetier.

I also tried to print with ABS, but the film does not stick very well from it.


#39

I have a problem.
Printing does not always end.
I have ABS standard settings.
I have mounted the ferrite core on the power cable.
The adapter is not really close to the controller card.
and my PC is very powerful I do video processing.


#40

I don’t understand.
Printing does not end???