USB Connection to K8200


#61

Hi all,

Here same problem printer wont connect at all, tried differend cables and pc’s wont connect. Also reinstall firmware with arduino wont work.

Chris.


#62

If you updated the firmware use the Arduino software 1.0.6 or below.
In the settings of Repetier make sure that you have the correct com port
Baud Rate 250000
Reset on connect is set to disabled.
Check the voltage at the blue connector on the control board should be 15Vdc
If you could give more detail about any errors you are getting from the software and what LEDs are lit on the control board.


#63

Thanks Wrong_Way - Reset on Connect set to Disabled - did it for me.

Just in case anyone else out there is having problems with an original K8200, I had bought the kit a while ago but not done anything with it until recently so thought it might be a good idea to get all the latest software… wrong! I was having all sorts of issues with jobs not sticking to the bed and gaps in prints using Repetier Host 2.0.5 So I decided to give the custom Velleman version 0.95f a go - I could not get it to respond at all then, until I found this post. The above setting, not mentioned in my instructions did the trick. Now printing fine, no gaps and the jobs (only tried PLA so far) stick like glue until they have cooled down then just pop off.


#64

Glad to hear everything is working.
Enjoy.