Vertex Delta: 2 Problems (Filament won't stick anymore, 'twisted' printing)

Hi,
I’m new to the 3D printing scene and have two big problems I can’t solve by myself.
Bought the Vertex Delta 2 weeks ago, assembled it, printed the key-chain, printed a small figure and everything was o.k.
So far for the positive part.
Then I created a Holder for AA Batteries. printed it and as you can see on the picture, it’s kind of ‘twisted’. Room temperature was 21°C. Tried printing again with room temperature 25°C but no better result. On the contrary, the filament won’t stick anymore an the ground, it now gets stuck at the nozzle. Auto calibrating didn’t help and cleaning the plate didn’t make it better.
Thanx for your help in advance
Werner

Do you clean it with isopropyl alcohol?
You can also try with a little bit of acetone. But really small amount!

have same problem with k8200
could not printing 1 item
i configure just as in the manual, but nothing helps

@VEL337: I did clean with isopropyl alcohol!
I used the weekend trying to analyze the reason for my problems by testing and watching, testing and watching, testing and watching…
The filament problem, I’m not really sure, seems to cause with the extruder. I observed, that the extruder jumps sometimes back, making this “klack”-noise. I marked it with a blue dot, as you can see in the picture.


Sometimes the extruder acts in a row like this and while doing this the filament goes backward (you can feel it, holding it loose between your fingers) therefore not enough filament is put on the plate. Do you think this could be the reason for this problem? If Yes, any idea how to solve? And yes, the one screw is everything but NOT tighten!
The twisting problem seems to cause in the fact that the plate is rotating. I marked the glass and the basement and you can see the glassplate makes a counter clockwise rotation. By looking at the objects that are twisted, it seems that it is always rotating counter clockwise. When and in which intensity I can’t find a context. Any solutions, except welding it together ;)?
Werner

Twisting of the bed should not happen.
Make sure to clean the underside of the bed also with Isopropyl Alcohol and also the sensors black pads.

The skipping is also not normal behaviour. Do you have a good flow?
What material are you using? Is the print configured for the right material?

Cleaned the underside of the bed and the sensors pad. As you will see on Pic 1 it’s still ‘moving’.

And the result (printed with the standard configuration 0.2mm) you see in Pic 2.
The object is 35mm in hight.

Sure is the print configured for the right material. 1.75mm PLA (See Pic 3). I’m not quite sure what you mean with a good flow. But the ‘Let’s jump back a little’ phenomen happens during the print also. But not so often compared with starting the print or loading the filament. I’m trying now the third filament. Sorry, but can’t tell you the brand of the two others (lent them from a friend).

I’m sorry, but the project Velleman Vertex Delta had been burried this morning. The Velleman Support gave me the hint that the first layer have to look propperly. Saved me now a lot of time.
I processed again every step of the “Problem solution Calibration K8800_EN.pub.pdf” - still without any positiv result.


​This is how the first layer looks!
A friend of mine assistet me and with his experience we tried to check every possible error sources, other than “It’s not calibrated”.​

  1. The filament extruder problem seems to be as old as methusalem. Got never a answer regarding to this problem (except from VELL337 “The skipping is also not normal behaviour” - Really?). The user Maddin wrote in Oct. '18 “Filament feeder keeps jumping back” Disgusting is the answer from VEL327 “This was a problem with some of the printers of the very first batch production run. It could be you have one of these printers.​”. The problem is at least two years old and I bought my Delta in Dec.'19. Must have been forgotten somewhere in the cellar and suddenly someone found it again?
  2. While watching during printing we recognized, that the printer head is not really moving in a straight line. Exploring and searching for the reason we saw that some of the rods are slightly bent out of shape. Makes every attempt calibrating the printer useless!
  3. As written in the Problem solution PDF file, we tried to adjust the piezo sensors. Both of us had been very impressed how the potientometer ignored everything. We couldn’t notice any change! Guess the potientometer is a dummy or broken.
  4. Most of all I felt abandond with my problems.

Sent the Delta back today and will by me a Creality.
Nevertheless thanks to all of you that at least tried to help solving the problems.
Regards, Werner