Vertex Delta k8800 bed level issue

Hi,

I made my first 3D prints and everything was working great. However, now that I tried printing a larger item, I’m faced with the issue the bed level towards the front is not adhesing any filament. It looks like the bed level is too close to the nozzle. Coming to the level where I have the impression the nozzle is too close to the bed, the filament engine retracks the filament. Just like he is feeding it but because it’s blocked it is being retracked.
I already did the following;

  • Auto calibration (settings saved)
  • Checked if the rims are tight enough
  • Nozzle is clean
  • Cleaning of the bed (also the sensors)
  • checked the sensivity

Any ideas are welcome.

Thanks

Bart

1 Like

Extra info, the issue apparently is only in some directions. When the nozzle is coming towards you, the quality is poor, going diagonal or away from you is going well.
Btw, I did some manual calibration as well (stored the settings) and there is no difference…

Hi @Bart3D
interesting effect. Some ideas for checking:

  • Did you turn the bed by some 60 degrees and get the same print effects?
  • Is the bed really flat, I mean is it not somehow somewhere slightly more up?
  • Did you cut the Buildtak overhangs away, so it is really flat on the sensors?

I see sometimes similar deviations towards the front end. Usually leveling helps remedy the situation.

Hi Canthor,

Retaking your ideas;

  • Did you turn the bed by some 60 degrees and get the same print effects?
    [Bart] Yes, did that, same result
  • Is the bed really flat, I mean is it not somehow somewhere slightly more up?
    [Bart] I measured it with a levelling tool both with and without the bed. Completely set (and calibrated + stored)
  • Did you cut the Buildtak overhangs away, so it is really flat on the sensors?
    [Bart] Yes I did + as described in the manual I adapted one of the pinchers so it’s loose.

I already did the bed leveling as well.
Just tried something else so I could exclude the angle setting of the bed; If I place a tiny spacer on the sensor so the bed would angle down a bit, I got the same result. So there must be something else going on…

In the meanwhile, my BuildTak is getting completely ruined :cry:
If this can be solved, it would be perfect cause centre and upper 3D prints are perfect.

Kind regards,

Bart

Ok. I actually faced an issue of similar topic last weekend and fixed it today. Here are some more ideas:

  • make sure this is fixed: STEP 5: fixing the rods
    This was actually my issue. One of the rods was somehow loose compared to all others.
  • make sure this is fixed: STEP 5: tightening the pulleys with force. Not easy, but you will find a way.
  • use of Oil (rods) and PTFE (magnets). I actually pretty much soaked them (but not too much - have a piece of paper ready)
  • coil the feeder like in STEP 8 - I didn´t do this properly and I really wonder why I didn´t do it (???) the first time - it might have contributed to my situation. I picked the printhead and turned it twice before connecting to the magnets.

Same here: my Buildtak was “hammered” several times (kind of 3-7 small dents in the surface towards one end of the bed when the Auto leveling was executed). Once the rods and all other items above had been done, it didn´t do it anymore. So I assume this happens only when something goes wrong.

This was my first strange situation and I only realized this when I did a wide print and the initial BRIM was made - when suddenly the nozzle lifted on one axis.

PS: make sure to recalibrate HEIGHT and everything else. But I think you did this already myriads of times while troubleshooting

Hi Canthor,

Really appreciating your help but unfortunately none if it is giving me the Euroka moment. I checked and tried everything; Rods, pulleys, feeder and calibration… :sleepy:

As long as I stay in the center and up all goes well. The moment it touches the lower part it’s going wrong when the nozzle is moving towards me or to the right.

Kind regards

1 Like

Oh, man, I am so sorry. I struggled as well: my Buildtak looks like a battlefield meanwhile (or sort of), but I believe my “non-adhesion on first layer” seems to be a combination of 0.05mm and down-scaling of a STL model and its result in GCODE.

Not sure what I can tell in your case though. Did you had a chat with Velleman staff? Maybe they have a few ideas or somebody else here with more experience. I am a newbie myself since a few months…

No I didn’t had a chat yet with somebody of Velleman. I would love to do that but unfortunately they are not reacting to this track and there doesn’t seem to be a helpdesk.

Hi

I am seeing your post :slight_smile: I saw Canthor helping you, and I didn’t write immediately.
The less time i need to spend on the forum, the more i can spend on developing new products :wink:

Can you post a picture of the complete build? And a video of the calibration when starting a print :slight_smile:

Hi @Bart3D,

We just added a part to our manual to address these specific issues.
You can check them here: https://manuals.velleman.eu/article.php?id=789. Have a look at the part “calibration issues”, that might be a big help to get the printer to work properly.

Kind regards,
VEL342

Hi,

Thanks both for the help. Will try that tomorrow. In the meanwhile I can already post a picture of the behavior.
Will post more after I check the other instructions.

Kr,

Bart

Hi,

I tested and we have 2 winners;

  • 1 unregular sensor (the one to the left non-surprisingly where the print is not good).
  • 3 sleds with a width of 71mm instead of 72mm

As I just have my printer I suppose this can be replaced under warranty, however I tried to file a ticket but as I bought the printer through a reseller I can not complete it. Can you do the necessary?

Thanks,

Bart

hi @Bart3D,

Bingo! You got the culprit that’s messing up your printer.
If you PM me where you have purchased the printer and your personal address, I will ask our repair department to send you the parts by mail order.

Regards,
VEL342

Hi,

Unfortunately changing the parts didn’t give the perfect result. Still suffering from the same behaviour although movements are a lot smoother.

Hereby some more pictures and video’s.
https://photos.app.goo.gl/rVQKm2jsqprKtCFG7

I noticed when the nozzle was heating it looked like there was smoke coming off of it.
If you are printing with PLA 200C should be good enough.

Hi,

Idd but that disappeared and is not existing anymore.
I’m using the vertex from Velleman itself (PLA).

Kr

Bart