Vertex delta printing issues

Hi, one week ago I bought myself a Vertex Delta printer. After a couple of hours assembling the entire printer I callibrated the printer and everything was okay as far as I could see ( I watched the X, Y, Z and center callibration and everything was the same and i could slip a piece of paper under it ) , so I tried to print the recommended “Keychain”. Unfortunately when the printer started it scraped into the printbed and didn’t extract any fillament. After a lot of testing I thought my print was finally going well, it was still very close to the print bed ( I think it even hit the bed a little bit ) but it was extracting fillament, but as the print went on my nozzle kept hitting the print while printing, Normally i would have stopped the print but I was so tired of stopping and starting it so I let it go on.
The layers are al totaly shifted, probably because the nozzle kept hitting the print.
After this I created my own 3D design, just a regular cube, slided it in Cura and hoped this one was gonna be better, but when I started the print the nozzle just scraped in the bed again.

Possible solutions I tried:

  • Lubricating the vertical rods
  • Checking for air bubbles on build tak
  • tightening the nuts on diagonal rods
  • tensioning the belts
  • Checked if the end stops where on the correct height
  • because the fillament didn’t extract properly I also went into the motherboard and checked for the 1,05 V and this was the case.

Setup:

Video of my printer printing the keychain:
https://youtu.be/TPCToy_VKXI

Can anyone tell me what I’m doing wrong?

Keychain print while the nozzle kept hitting it:

Current state of build tak:

You might want to look at this thread.
https://forum.vellemanprojects.eu/t/new-printer-gouging-the-bed/32293/7

Hi, thanks for your reply!

Already tried everything that is mentioned in that thread, also my sensitivity of the piëzo sensors is on the maximum (should it be on the maximum?) and it’s still scraping the build tak.

I will reassamble the whole printer again this week while lubricating everything and putting some tape in the screws at the end of the rods because I didn’t do that. I also didn’t use PTFE lubricant on the magnets because I didn’t have it at my home, but i doubt no PTFE would result in the nozzle hitting the bed, or am I wrong here? I wil also buy it this week for the reassambly.

I did notice that 1 riser doesn’t go as smoothly as the other 2 risers, I think it’s because of the tolerances but with some lubricate it does go smoother, could this be the reason why it’s hitting the bed?

If one of the sleds is having an issue that could be the problem.
Try oiling it slide it up and down, clean the rods and repeat.
That might free it up.

Okay just ordered the machine oil and PTFE that velleman advises, when I get everything (2-3 days) I will make a video of my result.

Hope all of that helps.

Do you think the state of my build tak could affect the bed levelling? Maybe i should use some painters tape, just a suggestion what do you think?

I don’t think it will hurt anything.
I think I would try with the one you have now

I just reassambled the whole printer and after a callibration i tested it by doing “MOVE X, MOVE Y, …” now it goes to high the result was “z = +2,3”, But I just printed anyway and when the print began it went to low again ( Strange because my callibration was higher ? ) But i manually changed the Z offset in the print and it seemed like the print was going okay, my nozzle still touched the print but not so much and I think this is normal ( is it? ) Everything was going great but then at 97% my print came loose and I wasn’t at my 3D printer so that’s why the top of my print is a little bit fucked haha.

Here is the result:
Bottom ->

Top ->