Vertex K8400 dual head- enlarged printout

I have a problem with the printout. I set the printing parameters correctly, but the printout and the working area are enlarged twice in the X and Y axes.
Vertex Repetier Host shows that the printout is done correctly

Hi @lkzs2003,

Could you show us some screenshots so we can help you better?
Kind regards,

VEL342

Printing parameters have not been changed. The cube should be 2 * 2 * 2 cm but its size after printing is 4 * 4 * 2. I am using Vertex Repetier Host 1.0.6. The printout is located in corrner like this picture.
https://drive.google.com/open?id=1rnrI46P4uRqNDXG74oOEyMt9Odcavfca

Hi @lkzs2003,

If I see correctly, the height is not correct. half the value or the actual value. possibly this is due to a defective Z Stepper driver.

You can order it in our shop:

Before replacing this, I recommend that you reinstall the firmware on the printer. This with Arduino 1.0.6
link: https://www.arduino.cc/download_handler.php?f=/arduino-1.0.6-windows.zip

After flashing the firmware, don’t forget to restore the EEPROM settings.

Print again. If it’s not solved, Replace the Z as stepper driver. Normally the problem must be solved.

Regards,
Velleman Support.

Link to original Firmware:

one print head:

Two print heads:

DO NOT FORGET TO RELOAD THE EEPROM SETTINGS AFTER THE UPGRADE!
AN DISABLE THE JPROG JUMPER

Regards,
Velleman Support

I downloaded Arduino 1.0.6. I checked the Marlin.io files. I chose the Arduino Mega 2560 or Mega ADK, but while loading it, I received a message about the exceeding of the charging time. I attach a screenshot
https://drive.google.com/open?id=1t14qh73M9RElh40bdbX2-WYKJhBAWJvQ

Hello @ ikzs2003,

Make sure before uploading, That you unplug the mains from printer before continuing!
And place jumper (shunt) on JPROG header on mainboard before connecting usb cable to PC.

info uploading the firmware: https://manuals.velleman.eu/article.php?id=31

Regards,
Velleman Support