VM201 dead or what?


#1

Hi everyone,

My VM201 (after many years of good service) is unreachable on the network. RJ45 socket does not blink anymore. After some checks, I figure out that even the small screen was half black, half white. I have two (maybe one, my eyes are too old to distinguish it clearly) red leds right above the power supply socket. No other sign of life … Power bank is delivering a correct 12V power.

I’m desperate as this card was doing a great steady job over the last years. Any idea to bring it back to life ??? PLEASE !!!


#2

No one really ? Someone from Velleman wrote me in an email that tech support was reading the forum and that I will get help here …


#3

What voltage are you measuring across C31 and C30?

Best Regards,
VEL337


#4

Hi VEL337,

Can’t come across C31 and C30… where are they ?

(thanks for your help)

Cédric


#5

image


#6

you rock !
c30 6,3V
c31 9,9v


#7

Seems like something is wrong with the power supply.

C31 should be 5V and C30 should be 3V3


#8

The power supply is the sole and unique supply I’ve used since the beginning with the card.
It shows 13v


#9

Sorry i mean the power section of the board.

If you wish, you can return the unit for inspection/repair to:
Velleman Projects Tech. Dept.
Legen Heirweg 33
9890 Gavere
Belgium


#10

I’m going to try with an other one.
Should it be alternative or continuous ? (Presently alternative)


#11

You can choose either one but i think the VM201 power section is faulty


#12

How much can I expect ? (Postage excluded)


#13

I have no idea.
The repair department will first analyze it and will send you an quote.
After that you can decide if you want to repair/exchange it or not.
Best Regards,
VEL337


#14

Ok sounds good ! If I decide not to repair it, will I have to pay for the analysis/quote ?


#15

You will not be charged for the analysis/quote

Best Regards,
VEL337


#16

Ok fair deal ! How should I proceed ?


#17

Just ship it to the repair department with a note with your problem and/or a reference to this topic post.

Best Regards,
VEL337


#18

I’ll do that ! Thanks for your support ! I’ll let you know when ship is on its way.


#19

15€ to send the card … and no idea what the fix would cost… I prefer to go for another product of another brand. Sad that the card is faulty.


#20

That too bad :frowning: