VM202N does not work with LED connected


#1

The unit works as expected as long as the LED is not connected. As soon as the LED is connected the Keys are not working. What is wrong?


#2

Could you post a picture of the setup?
Maybe there’s something wrong with the wiring.

Best regards
VEL337


#3

I have the same problem with VM202N. If LED is connected, keys are not working, but LED is lighting. LED is lighting without USB key or LED is blinking with USB key. If LED is disconnected, keys are working. It is better solution for me, if keys are working, so I disconnected the LED. I followed the instructions included in the package, i. e. point 1 is connected to the longer LED wire, point 3 to the shorter.
What is wrong?

Both sound quality and noise are good. Switching with the keys forward, back and pause are free of noise. However, I would like to know the parameters of the AD - DA converter, frequency response and signal to noise ratio. I must note that the VM202N also plays .WAV files, which is not mentioned in the parameters.


#4

I have had the same problem. The VM202N module does not seem to function as expected, with the LED connected. I can confirm mine was wired exactly as per the ‘manual’ without any other additions. I obtained a second replacement from the supplier and it did exactly the same:

++ LED flashes in a random sequence during playback – notes say should be steady.
++ NEXT, PREVIOUS and PLAY/PAUSE, buttons do not work.

I found that by disconnecting the LED from terminal [1] (Brown), a momentary press of each button causes NEXT, PREVIOUS and PLAY/PAUSE functions to work correctly.

Curiously, with the LED disconnected, pressing and holding the NEXT button now reduces the volume while pressing and holding the PREVIOUS button increases the volume… an additional unexpected feature!

Momentarily connecting the LED seems to have a similar function to the NEXT button. I wonder if pin [1] (Brown) is not an output perhaps suggesting a design fault?

The Velleman Support information does not indicate that there is a problem with this module or the instructions. How was the VM202N product tested?