VM8095 stops after some days playing random at power up


#1

I did several times a reset of the VM8095. After resetting and reconfiguring, the device plays randomly at power up, but after some days, he plays always the same MP3. I want to start with the format of the SD-Card. Is there a special format of foldernames or MP3-names. Folders are A,B,C,D, etc., The names of the music is the original name which is like “Charles Aznavour - 01- 01- Au creux de mon épaule.mp3” etc. Is this correct ?


#2

Very strange problem.
Does the player repeat the song when the problem occurs?
Does the player stuck to to play the same MP3 file every time when the problem occurs or is it random?

Folder names are OK. File name is quite long - but should not be a problem.

You may try the play mode “SHUFFLE” instead of random.
Here are the settings to do:
First restore the player’s original factory settings:

  1. Disconnect the power adaptor.
  2. Press the Play button and keep it pressed when the power is connected again on.
  3. Now you should see on the LCD text “FACTORY DEFAULT”.
  4. Then release the play button.

Then:

  1. Press the Play button SW1.
  2. Keep push button SW6 long pressed so that you come into the setup mode, press
    once shortly to go to the “play mode” setting.
  3. With the push buttons SW4 / SW5 choose “SHUFFLE”.
  4. Press SW6 to confirm the setting.
  5. Now again keep push button SW6 long pressed so that you come into the setup mode, press
    once shortly to go to the “play mode” setting.
  6. With the push buttons SW4 / SW5 choose “Startup play on”.
  7. Press SW6 to confirm the setting.
  8. Long press SW1 to put the player in sleep mode to save the settings.