Y-axis one direction works, the other strugles and vibrates! Ideas?


#1

Hi guys, I’m experiencing trouble with the Y-axis movement.
When the head moves in one direction its perfect, but when it moves in the other direction it vibrates and struggles to move in that direction. At first i didn’t pay it much attention until I noticed that it’s effecting prints.
Large circles become egg-shaped, because it skips a little when moving in the struggling direction, making the printer unusable.

What have i tried?

  • I tried to loosen the belt
  • I tired to tighten the belt
  • I tried to slightly reposition the height of the belt
  • Re-lubricating and cleaning the rods
  • When i move the hot-end carriage by hand, it doesn’t vibrate, but I think its harder to move then the X-axis

I don’t think its the motor. Maybe the rods are slightly bent? Or maybe there’s some corrosion going on?

Please help and advise, how do I fix this?


#2

check parallelism between center axis and the pulley axis :wink:
this part should do the job


#3

You can also look at think link for other ways to do this.
http://www.k8xxx-3dprinters.crimed.be/w/index.php/XY-Carriage_Alignment


#4

Guys, thank you for the suggestions, but they don’t really help me at all, because the Vertex Nano has predefined solid positions for the rods, so there is nothing i can really do here.

I inspected the rods very carefully, they are not bent.

I cleaned the inside of the brass sliders and that seems to help a lot. And for half an hour the printer worked fine, until it started to struggling and skipping in the positive Y axis direction.

Needless to say, it messed up the print.

I did notice that the metal rod is having difficulties in sliding trough the left side of the carriage which has two brass sliders. It’s like they’re slightly misaligned, but i have no way of changing that.

Still not fixed :(, any suggestions?


#5

This may not be it but is something to check.
Make sure the belts are tight but not to tight.
The pulleys on the motor make sure they are tight and not slipping.
The bearings on the other side of the belt make sure they turn freely.
Put some light machine oil on the rods.


#6

Hello, I have the same issue and i didn’t find a solution yet.
I’ve contacted the after sales service a few days ago, but i don’t have a feedback yet.
Some help would be appreciated.


#7

Please check Y axis:

  • Remove the straps and check if rods are parrallel
  • If not, heat the corner of the head holder
  • Push open the holder while heating, untill rods are perfectly parrallel

Then Y axis must move very smooth both directions

move the axis by hand at the exact position where belt is fixed